Desenvolvedores devem especificar que gadgets são compatíveis com seus apps; Apple lança questionário de satisfação

Até hoje, os participantes do iPhone Developer Program determinavam que dispositivos eram compatíveis com seus apps através da entrada de metadados sobre eles no iTunes Connect. O processo foi alterado recentemente pela Apple e deve agora ser feito de uma forma diferente.

Para especificar se o seu app roda em iPhones (3G/3GS) e/ou iPods touch (1G/2G), é preciso adicionar uma chave UIRequiredDeviceCapabilities ao arquivo Info.plist que acompanha o aplicativo. Isso é fundamental para você não vender um programa que utilize bússola para usuários de iPods touch, por exemplo.

A Apple também disparou hoje um email para desenvolvedores convidando-os a participar de um questionário de satisfação sobre o programa de desenvolvimento e a App Store em geral:

Tivemos acesso às perguntas e observamos que elas são muitas, super detalhadas — os 15 minutos supracitados não são balela. 😉 A participação dos desenvolvedores será fundamental para a Apple continuar aprimorando o seu ecossistema, tal como o fez recentemente com uma melhoria significante no tempo médio de aprovação de apps.

Posts recomendados
Comentários

O Modo Escuro foi ativado ou desativado.
Atualize esta página para ver os comentários.


Carregar mais posts recentes