Como prometido, ultrasn0w 1.2.4 é liberada com suporte ao iOS 5 — porém sem novidades em basebands

ultrasn0w 1.2.4Para o iPhone Dev-Team, promessa é dívida: já saiu hoje a versão 1.2.4 da ferramenta ultrasn0w, agora compatível com a versão final do iOS 5.

Conforme explica o Dev-Team neste post, este update não traz nenhum suporte adicional a basebands. Continuam valendo 04.26.08, 05.11.07, 05.12.01, 05.13.04 e 06.15.00 para iPhones 3G/3GS, e 01.59.00 para iPhones 4.

Usuários que quiserem atualizar para o iOS 5 mantendo o desbloqueio com a ultrasn0w devem utilizar um IPSW customizado, algo que a redsn0w 0.9.9b5 é capaz de fazer rodando no Mac OS X.

A nova ultrasn0w está disponível imediatamente no Cydia e continua sendo compatível com o iOS 4.

Posts recomendados
Comentários

O Modo Escuro foi ativado ou desativado.
Atualize esta página para ver os comentários.


Carregar mais posts recentes