Dev-Team disponibiliza Jailbreak 1.1.3 oficial

Depois de toda a confusão com a liberação inesperada do Jailbreak 1.1.3 pelo hacker NateTrue, os caras do Dev-Team disponibilizaram hoje a “versão oficial” do Jailbreak 1.1.3 para iPhones e iPods touch.

Para aplicar este novo método, é necessário um iPhone ou iPod touch que já esteja rodando o software/firmware 1.1.2 com Jailbreak. É preciso, também, que o BSD Subsystem 1.5 esteja instalado.

O instalador não atualiza a baseband, apenas cria um diretório de registro. Se o seu aparelho já estiver com a versão 1.1.3, é necessário fazer o downgrade e então fazer o Jailbreak na 1.1.2.

Mais informações e detalhes aqui.

[Dica do Octavio Maron, muito obrigado!]

Posts relacionados

Comentários