PayPal poderá bloquear acesso de usuários do Safari [atualizado]

Segurança no PayPal

Segurança no PayPalDocumentos publicados hoje pela gigante PayPal (subsidiária do eBay) abriram a possibilidade de bloquear o acesso ao serviço a usuários do Safari, como medida de prevenção contra ataques e captura de dados confidenciais.

De acordo com a empresa, o Safari não conta hoje com um sistema específico de proteção contra phishing nem certificados EV SSL (Extended Validation Secure Sockets Layer), o que poderia colocar em risco os dados de seus usuários. Aparentemente, os caras não querem nem abrir brecha para algo do tipo acontecer.

O foco das mudanças são versões antigas do Internet Explorer não mais suportadas pela Microsoft, mas acaba incluindo outros softwares também considerados inseguros. Hoje em dia, nem o Firefox nem o Opera suportam EV SSL, mas ambos os seus times de desenvolvimento já anunciaram planos de implementar a tecnologia nos browsers. A Apple, ao contrário, ainda não se pronunciou sobre o assunto.

[Via: MacNN.]

Atualização (19/04/2008 às 13:33): o Safari, aparentemente, está a salvo das mudanças que ocorrerão no PayPal. O objetivo dos caras é mesmo bloquear o acesso de browsers antigos e não mais suportados, como o Internet Explorer 4.0 para o Windows 98.

Posts relacionados

Comentários