Mac OS X 10.6 Snow Leopard não terá suporte a Macs PowerPC?

Parece que a cópia do Mac OS X 10.6 Snow Leopard que foi às mãos dos desenvolvedores esta semana na WWDC contém uma documentação informando ao usuário, na seção de “Requisitos de Sistema”, que a nova versão do Mac OS X não rodará em Macs PowerPC, conforme mostra a foto abaixo:

Requisitos de Sistema do Mac OS X 10.6 Snow Leopard

Requisitos de sistema do Mac OS X Snow Leopard

De acordo com a imagem, os requisitos mínimos que os Macs dos desenvolvedores deverão ter para a instalação desta versão beta do Mac OS X 10.6 Snow Leopard são:

  • Um processador Intel;
  • Um drive de DVD integrado, externo ou compartilhado;
  • Pelo menos 512MB de memória RAM (1GB ou superior para desenvolvimento);
  • Um monitor integrado ou conectado externamente ao Mac pela placa vídeo do mesmo;
  • Pelo menos 9GB de espaço em disco, ou 12GB para instalação das ferramentas de desenvolvedor.

Pelos requisitos de sistema, essa versão beta do Snow Leopard deve estar pesada ainda, levando em conta que a Apple possui a intenção de tornar seu sistema operacional mais leve e eficiente, tanto em consumo de memória e processador, quanto no seu espaço em disco.

Até o momento, qualquer Mac produzido a partir de 2006 é capaz de rodar a versão beta do nosso novo big cat. Alguns modelos mais antigos da linha de computadores da Apple, como o PowerBook G4, o iMac G5 e o Power Mac G5 também seriam capazes de rodar o primeiro beta do Snow Leopard, se não fossem incompatíveis devido ao processador PowerPC.

Isso, por enquanto, apenas significa que a Apple está desenvolvendo o Snow Leopard para Macs Intel. Ainda é cedo para fazermos especulações sobre o futuro dos Macs PowerPC e talvez o desenvolvimento do novo Mac OS X com suporte a esses processadores venha com o tempo, à medida que o novo sistema operacional ficar estável e que novas informações sobre ele venham para nós.

[Via: MacRumors.]

Posts relacionados

Comentários