Adium e o erro “client version too old”, referente ao ICQ

AdiumUsuários que utilizam a rede ICQ no Adium, como eu, tomaram susto ao abrir o cliente de mensagens instantâneas hoje e se depararem com a seguinte mensagem de erro:

The client version you are using is too old.
Please upgrade at http://pidgin.im/

Os caras do Adium não demoraram nada pra publicar um artigo sobre o assunto. Eles lembram que o patinho usa o libpurple, biblioteca núcleo do Pidgin, que aparece na mensagem de erro.

Ocorre que, a partir de hoje, os servidores da AOL requerem o ICQ 6 ou superior. O libpurple que acompanha as versões recentes do Adium, porém, age como se fosse o ICQ 5. Desta maneira, quando ele tenta se conectar aos servidores da AOL, é prontamente impedido.

Resta ao time de desenvolvimento do Adium, agora, aguardar uma correção do problema diretamente do Pidgin. Assim que isso for feito, o cliente será atualizado e voltará a ser compatível com o ICQ.

Em nota relacionada, o leitor Alex Pelassi nos enviou uma imagem bastante curiosa do CoolSMS, um cliente para envio de mensagens SMS no Windows:

CoolSMS vs. Adium

CoolSMS vs. Adium

Eu acho que eu vi um patinho… 😛

Posts relacionados

Comentários