Apple libera atualizações de Java e segurança para Mac OS X Tiger e Leopard

Ícone do Java

A Apple disponibilizou agora há pouco updates de Java e de segurança para ambos o Mac OS X 10.4 Tiger e o 10.5 Leopard.

Ícone do JavaJava for Mac OS X 10.5 Update 3 (3MB)
Atualiza os componentes Java Web Start e Java Applet para resolver problemas de segurança e compatibilidade. Suporta todos os Macs Intel e PowerPC e requer que o Java for Mac OS X 10.5 Update 2 esteja instalado. [Mais informações]

Java for Mac OS X 10.4, Release 8 (1,6MB)
Traz melhorias de segurança e compatibilidade do Java no Mac OS X 10.4.11 ou superior. [Mais informações]

Ícone de segurançaSecurity Update 2009-001 (Leopard) (43,4MB)
Recomendado para todos os usuários, aprimora a segurança do Mac OS X. Atualizações de segurança anteriores estão todas incorporadas neste update. Requer o Mac OS X 10.5.6 ou superior.

Security Update 2009-001 (Server Leopard) (46,54MB)
Recomendado para todos os servidores, aprimora a segurança do Mac OS X. Atualizações de segurança anteriores estão todas incorporadas neste update. Requer o Mac OS X 10.5.6 ou superior.

Security Update 2009-001 (Tiger Intel) (164,23MB)
Recomendado para todos os usuários, aprimora a segurança do Mac OS X. Atualizações de segurança anteriores estão todas incorporadas neste update. Requer o Mac OS X 10.4.11 ou superior.

Security Update 2009-001 (Tiger PPC) (74MB)
Recomendado para todos os usuários, aprimora a segurança do Mac OS X. Atualizações de segurança anteriores estão todas incorporadas neste update. Requer o Mac OS X 10.4.11 ou superior.

Security Update 2009-001 (Server Tiger PPC) (141,76MB)
Recomendado para todos os servidores, aprimora a segurança do Mac OS X. Atualizações de segurança anteriores estão todas incorporadas neste update. Requer o Mac OS X 10.4.11 ou superior.

Security Update 2009-001 (Server Universal) (213MB)
Recomendado para todos os servidores, aprimora a segurança do Mac OS X. Atualizações de segurança anteriores estão todas incorporadas neste update. Requer o Mac OS X 10.4.11 ou superior.

Posts relacionados

Comentários