1Password agora é compatível com o Safari 4 Public Beta

Com o lançamento do Safari 4, o 1Password foi um dos seus complementos que se tornou incompatível com a nova versão. Apesar de termos falado a respeito de uma atualização beta divulgada pela Agile Web Solutions para solucionar o problema, ela foi forçada a liberar oficialmente a versão final do 1Password 2.9.9, agora compatível com a nova versão do navegador da Apple.

Publicidade

1Password 2.9.9

Além do suporte ao Safari 4, aplicativo de gerenciamento de nomes de usuário e senhas traz outras novidades nesta versão, como o suporte ao iCab — navegador criado por Alexander Clauss — e um novo suporte de localização. Entre as melhorias, destacam-se maior velocidade na importação de dados do Safari e do Firefox, aprimoramentos para o keychain e correções na documentação.

O 1Password 2.9.9 requer o Mac OS X 10.4 ou superior e é um update gratuito para os atuais clientes. Quem ainda não o adquiriu pode fazê-lo por US$40 (uma licença) ou experimentá-lo por 30 dias antes de decidir pela compra.

Publicidade

[Via: Macworld.]

Posts relacionados

Comentários

Carregando os comentários…