Adobe reconhece vulnerabilidades críticas no Acrobat e Reader

Há um mês e meio, a Adobe corrigiu vulnerabilidades sérias no Acrobat 9 e Reader 9. Nesta semana, a empresa mais uma vez detectou e reconheceu brechas críticas nos produtos, que afetam, por sinal, todas as suas versões.

Publicidade

Uma delas explora a função de anotação de documentos, sendo que a outra aproveita uma falha na função de Dicionário customizado. Ambas são conhecidas como buffer overflow, e funcionam no sistema JavaScript dos aplicativos, ou seja, o usuário estará seguro se desabilitar o JavaScript no Acrobat e no Reader:

JavaScript no Adobe Reader

De acordo com a Adobe, as vulnerabilidades afetam todas as plataformas: Windows, Linux e Mac OS X. A empresa liberará atualizações para os softwares em todas elas o mais rápido possível para corrigir o problema.

Bah, alguém aí abre PDFs no Reader ao invés do Pré-Visualização (Preview)? 😉

Posts relacionados

Comentários

Carregando os comentários…