Gears 0.5.30.0 agora funciona no Firefox 3.5.1

Que parto! 🙂 Beta-testers do Firefox 3.5 tiveram que esperar semanas (ou até meses!) para a extensão Gears ganhar compatibilidade com o navegador e, quando isso finalmente aconteceu, três dias mais tarde a Mozilla liberou uma atualização que mais uma vez quebrou a sua compatibilidade.

Desta vez, felizmente, “só” tivemos que aguardar uma semana inteira até o problema ser resolvido. 😉 E de novo — vai entender por que — a nova versão do Google Gears não aparece como atualização na área de add-ons, mas pode ser baixada e instalada manualmente pelo seu site oficial.

Google Gears 0.5.30.0

Eu já estou rodando o Gears 0.5.30.0 no Firefox 3.5.1 e está tudo funcionando nos conformes novamente. 😀

Posts relacionados

Comentários