Logitech atualiza software Control Center para a versão 3.1, agora compatível com o Snow Leopard

Logo da LogitechEnquanto o Logitech Control Center não era atualizado para o Mac OS X 10.6 Snow Leopard, descobrimos uma dica bem bacana que resolveu boa parte dos conflitos com o novo sistema operacional.

Publicidade

Hoje, a fabricante de periféricos finalmente disponibilizou a versão 3.1 do seu driver, trazendo suporte 32 e 64 bits para usuários do Snow Leopard.

O Logitech Control Center é um binário universal, requer o Mac OS X 10.4 ou superior e pode ser baixado gratuitamente aqui (ZIP, 17,9MB).

[Dica do Rafasnn em um tópico do nosso Fórum.]

Posts relacionados

Comentários

Carregando os comentários…