Secunia alerta usuários a respeito de vulnerabilidade de segurança no Adobe Illustrator

IllustratorA Secunia e a equipe de segurança da Adobe anunciaram ontem que estão envolvidas na correção de uma falha crítica de segurança, descoberta nas versões CS3 do CS4 do Illustrator na última terça-feira. O aplicativo é um dos mais importantes da empresa, mas pode abrir uma brecha para execução de software arbitrário através de um arquivo EPS malicioso.

Os impactos reais da vulnerabilidade ainda são desconhecidos, enquanto a Adobe não encontra mais informações para conseguir solucioná-la e liberar um update aos usuários. No momento, apenas uma versão não revelada do aplicativo mostrou-se vulnerável à falha em um sistema operacional, que também não foi divulgado pela empresa.

Porém, uma prova conceitual do funcionamento dela já foi publicada online e pode estar nas mãos de outros hackers capazes de realizar ataques em massa. Na semana que vem, a Adobe disponibilizará um pacote de updates para o Flash Player, enquanto o bug descoberto nesta semana ainda não possui previsão de ser corrigido.

[via Macworld UK]

Posts relacionados

Comentários