Dev Team possibilita jailbreak do iPhone OS 3.1.3 com a nova PwnageTool 3.15

O iPhone Dev Team disponibilizou agora há pouco a versão 3.15 da PwnageTool, abrindo portas para o jailbreak do último firmware liberado pela Apple (3.1.3). A ferramenta é compatível com iPhones de primeira geração, 3G e até 3GS (porém apenas com a bootrom antiga, de baseband 04.26.08), bem como iPods touch de primeira e segunda gerações (estes idem, com a bootrom antiga).

Usuários de iPhones 3GS não devem utilizar a PwnageTool no firmware 3.1.3, pois ela não irá funcionar. Para isso, é preciso fazer o downgrade para a 3.1.2, rodá-la e aí sim gerar um IPSW customizado já para a 3.1.3, realizando o upgrade ao mesmo tempo em que liberta o aparelho (e mantém o seu unlock, caso necessário).

Por enquanto, a PwnageTool 3.15 está disponível apenas para usuários do Mac OS X. Para mais informações e detalhes sobre o update, não deixe de ler o post completo do Dev Team.

Posts relacionados

Comentários