Adobe corrige vulnerabilidades de segurança no Shockwave Player

Ícone do Shockwave Player

Ícone do Shockwave PlayerA Adobe disponibilizou na última terça-feira a versão 11.5.8.612 do seu Shockwave Player, corrigindo uma vulnerabilidade crítica de segurança que afetava o software rodando tanto no Windows quanto no Mac OS X.

De acordo com um boletim da empresa, a brecha mais severa envolvia corrupção de memória, a qual poderia permitir a execução de códigos maliciosos no computador do usuário. No total, 20 vulnerabilidades foram corrigidas pela Adobe de uma só vez.

Usuários do plugin podem baixá-lo imediatamente nesta página (10,13MB).

[via The Mac Security Blog]

Posts relacionados

Comentários