AgileBits está trabalhando para deixar o 1Password 100% compatível com o OS X Lion e o Safari 5.1

Ícone do 1Password 3.0

Ícone do 1Password 3.0Caso você seja um usuário do 1Password (um ótimo gerenciador de senhas e logins) e tenha feito o upgrade para o OS X Lion ou apenas atualizado o Safari para a versão 5.1, é bem possível que algumas coisas tenham ficado fora do lugar ou parado de funcionar.

Se for esse o caso, primeiramente, não entre em pânico! Pare tudo o que estiver fazendo e vá atualizar o 1Password. Ou melhor, não pare ainda: fique por aqui mais um pouco, só até o final deste post.

O pessoal da AgileBits está trabalhando ativamente para deixar o 1Password completamente compatível com o Lion e a última versão do Safari, e o processo está sendo bastante promissor em termos de trazer melhorias colaterais à extensão dele para Safari. Veja, por exemplo, como ela está agora, em sua 30ª beta:

Popover atual do 1PasswordPopover atual do 1Password

Sim, é uma popover como as do iPad — e você não precisa nem estar no Lion para ela já aparecer assim. Caso você ainda não a tenha instalada em seu navegador, há instruções simples de como fazer isso aqui, mas eu posso resumir tudo a dois passos: 1. vá às preferências do 1Password, 2. clique em Browsers, 3. selecione as extensões que quer instalar. Pronto! No Safari, uma vez que você tenha feito isso, se você tiver configurado o navegador para atualizar extensões automaticamente, não precisa fazer mais nada.

Só que não se apegue demais a essa extensão do jeito que ela está. Como eu disse, ela é uma beta, mas a sua versão final deverá ficar parecida com isto:

Futura popover do 1PasswordFutura popover do 1Password

Bem mais “leonina”, né? Pois bem, agora que você está a par das novidades, já sabe o que fazer: feche o Safari e todos os demais navegadores (Cmd+Q neles!), abra o 1Password, vá em Check for Updates…, instale a última versão (a esta altura, a 3.6.5) e, assim que terminar, já comece a instalar as extensões de que for precisar, direto do menu de preferências do próprio 1Password.

Depois disso, tudo deverá funcionar a contento, esteja você já usando o OS X Lion, ou ainda no Snow Leopard, com o Safari 5.1.

Posts relacionados

Comentários