Nova vulnerabilidade no Java afeta cerca de 1 bilhão(!) de Macs e PCs

Logo/Ícone - Java

Logo/Ícone - JavaUma nova vulnerabilidade no Java — encontrada por Adam Gowdiak, CEO da Security Explorations — põe em risco 1 bilhão de computadores, sejam eles Macs ou PCs.

Através deste recém-descoberto exploit, hackers mal-intencionados podem instalar malwares em qualquer computador que rode as versões 5, 6 ou 7 do Java. Usuários de Macs que rodam o OS X Snow Leopard ou inferiores são os que mais devem se preocupar, já que o Java veio pré-instalado em suas máquinas.

Detalhes técnicos sobre a brecha não foram revelados por Gowdiak, que já enviou todas as evidências e detalhes sobre a vulnerabilidade para a Oracle, companhia responsável pelo Java. Sabe-se apenas que crackers podem violar o bloqueios de segurança da Java Virtual Machine (Máquina Virtual do Java) para ter acesso ao computador da vítima.

A próxima atualização de segurança para o Java está planejada apenas para o dia 16 de outubro. Enquanto a Oracle não se pronuncia sobre a vulnerabilidade, o melhor a se fazer é desabilitar o Java em seu computador. No mês passado, a Oracle lançou rapidamente um patch de correção para uma grave brecha de segurança; quem sabe isso seja necessário, mais uma vez…

[via The Verge]

Posts relacionados

Comentários