↪ Segurança: Apple bloqueia versões antigas do Flash Player devido a uma grave vulnerabilidade

Apple bloqueando o Flash Player

Apple bloqueando o Flash Player

Se a versão do plug-in Adobe Flash que você está usando estiver desatualizada, você poderá ver a mensagem “Plugin bloqueado”, “Alerta de Segurança do Flash” ou “Flash desatualizado”, ao tentar visualizar o conteúdo do Flash no Safari.

Se você utiliza o Flash Player e está visualizando uma das mensagens acima, baixe agora a versão mais recente do plugin, liberada pela Adobe nesta semana. De acordo com a empresa, foi encontrada uma vulnerabilidade a qual poderia permitir que uma pessoa mal intencionada pudesse controlar computadores rodando versões afetadas. Por conta disso, a Apple tratou de bloquear as versões antigas do Flash Player (anteriores à 14.0.0.145 e à 13.0.0.231) no Safari. Mais informações neste artigo de suporte da Apple. [AppleInsider]

Posts relacionados

Comentários