Aplicativo Skype para Mac agora exige o OS X 10.6 ou superior [atualizado]

Logo - Skype

Não tem muito tempo, a Microsoft informou que versões “antigas” do Skype para Mac e Windows deixariam de funcionar em breve.

Logo - Skype

Agora, em discussões [1, 2] no Skype Community (fórum de discussões da empresa), usuários reclamaram que não estavam mais conseguindo usar o aplicativo em algumas determinadas versões do sistema operacional desktop da Apple, como a 10.5.8 e a 10.7.5.

Numa resposta oficial a Microsoft deixou claro que, a partir de agora, o Skype exige minimamente o OS X 10.6 para funcionar e que usuários rodando o OS X 10.6 (Snow Leopard), o 10.7 (Lion) ou o 10.8 (Mountain Lion) devem baixar a versão 6.15 do aplicativo. Para isso, basta visitar esta página utilizando uma dessas versões do sistema.

Quem está rodando o OS X 10.9 (Mavericks) ou a versão de testes do OS X 10.10 (Yosemite) deve utilizar o Skype 6.19 (o mais atual).

[via TUAW]

Atualização · 08/08/2014 às 13:52

Um representante da Skype disse ao 9to5Mac que a empresa disponibilizará uma versão do aplicativo compatível com o OS X 10.5 (Leopard) — ainda que não tenha dado uma noção da data de liberação. Usuários do OS X 10.4 (Tiger), porém, terão mesmo que fazer o upgrade para versões mais recentes do sistema.

Posts relacionados

Comentários