Apple afirma que a maioria dos usuários do OS X não está afetada pela falha “Shellshock”

Ícone - Terminal no OS X Yosemite

A Apple já se pronunciou em relação à falha “Shellshock” no Bash, da qual falamos ainda ontem. Segundo ela, a maioria dos usuários do OS X *não* está afetada pelo problema.

Ícone - Terminal no OS X Yosemite

Eis a declaração da empresa, obtida pelo iMore:

A grande maioria dos usuários do OS X não está em risco frente às vulnerabilidades recentes de Bash divulgadas. O Bash, um shell de comando e linguagem Unix incluso no OS X, tem uma fraqueza que poderia permitir a usuários não-autorizados tomarem controle remoto de sistemas vulneráveis. Com o OS X, sistemas estão seguros por padrão e não expostos a ataques remotos do Bash a menos que usuários configurem serviços de Unix avançados. Estamos trabalhando para rapidamente oferecer uma atualização de software para nossos usuários avançados de Unix.

Resumindo, no geral usuários do OS X nem precisam se preocupar com essa falha e, mesmo assim, a Apple deverá disponibilizar uma atualização de segurança para corrigir o bug muito em breve — até porque ele é, sim, bastante sério.

Aos que estão realmente muito preocupados com a falha, o Mac Tips tem um passo-a-passo de como aplicar um patch para se proteger dela, mas é algo totalmente manual e não sabemos afirmar se resolve a questão por completo sem causar nenhum problema.

Posts relacionados

Comentários