Usando vários navegadores e/ou clientes de email? Escolha em qual abrir seus links com este app

O Safari e o Mail da Apple são ótimos, mas há quem prefira outras opções não-nativas, seja por funcionamento ou por recursos a mais. Para aqueles que não conseguem se decidir em apenas um cliente de email ou navegador padrão e usam vários para abrir links diversos, não seria super-interessante se o sistema perguntasse em qual app você gostaria de abrir seus links?

Pois é exatamente isso que o Bumpr faz!


Ícone do app Bumpr

Bumpr

de Scott Ostler

Compatível com Macs
Versão 1.2.1 (5.2 MB)
Requer o macOS 10.11 ou superior

R$ 14,90

Badge - Baixar na Mac App Store

Código QR Código QR

Screenshot do app BumprScreenshot do app BumprScreenshot do app BumprScreenshot do app Bumpr

O Bumpr é um aplicativo para Mac, bonito e acessível, que permite escolher onde abrir links. Sempre que você clicar em um link na web, um menu compacto e elegante aparece no lugar certo e permite que você escolha qual navegador abrir esse link. O Bumpr também funciona com links de email.

Este app é funcional principalmente para quem utiliza mais de um cliente de email ou navegador e gostaria de abrir diferentes links em certos aplicativos. Por exemplo, se você tem dois endereços de emails diferentes, um de trabalho e outro para uso pessoal, ao clicar em um link de email, você pode escolher qual cliente usar.

Já se você utiliza outros navegadores e tem, talvez, diferentes extensões em cada um, você pode facilmente escolher em qual deles abrir o link.

Bumpr MacStories

Mas calma, se você acha que o aplicativo pode lhe atrapalhar (ou mesmo irritar) ao aparecer toda vez em que você clica em um link, é possível escolher para aparecer o menu do Bumpr apenas com o atalho Shift + clique — desta maneira, você o usa apenas quando achar necessário. Nas configurações, é possível selecionar apenas os aplicativos você gostaria que aparecessem no menu.

O Bumpr é bem básico, mas pode ser uma mão na roda. Ele está disponível na Mac App Store por US$4 e é compatível com OS X macOS 10.10 ou superior.

[via MacStories]

Posts relacionados

Comentários