Versões mais antigas dos apps profissionais de edição de vídeo da Apple não serão compatíveis com o macOS High Sierra

De acordo com um documento de suporte da Apple publicado em há alguns dias, somente as versões mais recentes dos aplicativos profissionais de edição de vídeo da Maçã serão compatíveis com o novo sistema operacional macOS High Sierra.

Explicando em miúdos, as versões dos aplicativos compatíveis com o novo sistema serão: Final Cut Pro X 10.3.4, Motion 5.3.2, Compressor 4.3.2, Logic Pro X 10.3.1 e MainStage 3.3 ou superiores. Para contribuir com essa informação, um email também foi enviado pela empresa para vários usuários que haviam adquirido apps mais antigos.

Email Final Cut studio

O email acima afirma que os aplicativos da Final Cut Studio não mais funcionarão no macOS High Sierra e sugere que os usuários adquiram as versões mais novas dos apps a fim de continuar usufruindo das suas funcionalidades.

Isso quer dizer que todos os aplicativos da suíte, lançada em 2009, estarão fora da jogada, incluindo o Final Cut Pro 7, o Motion 4, o Compressor 3.5, entre outros — possivelmente por se tratarem de aplicativos que rodam ainda em 32 bits.

Portanto, se você ainda utiliza estes apps e planeja atualizar o seu sistema, precisará adquirir as novas versões — ou desistir, desde já, do upgrade do sistema. 😉

via AppleInsider

Taggeado:

Posts relacionados

Comentários