Duas ferramentas de jailbreak (unc0ver e Chimera) estão agora compatíveis com o iOS 12.4! Uma falha então solucionada no iOS 12.3 voltou à tona na versão mais recente do sistema móvel da Apple

Há algumas semanas, detalhamos as ferramentas de jailbreak unc0ver e Chimera para dispositivos rodando iOS 12.1.3-12.2. Com o lançamento do iOS 12.4, no entanto, a Apple “descorrigiu” uma falha então solucionada na versão 12.3 que impedia o jailbreak nos dispositivos, denominada Sock Puppet.

Ainda que não haja uma explicação sobre o porquê de a Apple deixar passar um erro que já havia sido corrigido no SO mais recente, o fato é que o hacker @Pwn20wnd e o pessoal da Electra Team aproveitaram a brecha para atualizar suas ferramentas com suporte à atual versão do sistema operacional móvel da Maçã — algo que, diga-se de passagem, não ocorria há muito tempo.

Dessa forma, a versão 3.5.2 do unc0ver e 1.3.0 do Chimera trazem total suporte para o iOS 12.4 nos dispositivos equipados com os chips A7-A11 e A9-A11, respectivamente. Isso significa que os hardwares com o chip A12 não são compatíveis com as ferramentas de jailbreak mais recentes. São eles:

É possível baixar as versões mais recentes do unc0ver e do Chimera aqui e aqui. A recomendação do leitor e participante do MM Tour Anderson Silva (usuário de longa data de iPhones com jailbreak) é que os usuários atualizem já seus dispositivos, afinal, a Apple poderá lançar uma nova correção a qualquer momento.

Taggeado:

Posts relacionados

Comentários